Nash.Operating.System

NASH OS 2019 SERVICE PACK SEVEN Released!


We are very pleased to announce a new release

NASH OS 2019 SERVICE PACK SEVEN

It is available for free upon your ticket submission in NDC Help Desk or directly from the admin area of your website.

Please ensure you backup both your files and databases before embarking on any new release.


### [ SERVER REQUIREMENTS ]
### – 2G or more of disk space
### – 8G or more of RAM
### – Apache v.2.4.41 or better
### – MySQL v.5.6.45 or better
### – PHP v.7.3.10 or better
### – ImageMagick v.7.0.8-67 or better
### – GD v.2.1.0 or better
### – Zlib v.1.2.11 or better
### – GzInflate enabled
### – cURL(libcurl) v.7.64.0 or better
### – Imagick extension installed and loaded
### – OAuth extension installed and loaded
### – OpenSSL extension installed and loaded
### – SimpleXML extension installed and loaded
### – EXPAT extension installed and loaded
### – IMAP extension installed and loaded
### – MOD_REWRITE extension installed and loaded
### – PHP compiled with Server API Apache 2 Handler (CGI or anything else is a bad idea!)
### – Catch-all email (must be available and enabled only if you want to use Hosted Emails System)
### – admin directory must NOT be renamed
### – SSL certificate installed
### [ FEATURES ]
### – this is a large cumulative update for skins and service core functions to meet latest browser requirements


If you are over one service pack behind, then please check Nash Community Blog for all service packs that you missed out to make sure you follow all important messages that are included with various service packs.


Leave a Reply